Blamiblog

Un apaño amb el transformador

Posted in Avatars tècnics by blami on 17 Agost 2010

L’altre dia el transformador del meu portàtil es va declarar en vaga i no va tornar a funcionar. Fantàstic! Això volia dir que em tocava tornar abans de vacances per a poder preparar la feina del 1/9 😦

Vaig baixar a Sort, el poble més grandet de la zona on hi ha una botiga d’informàtica que per telèfon m’oferia un transformador “universal”. Va resultar ser un Trust 90W Notebook Power Adapter que ja a la web deia que no funcionaria amb el meu Vaio VGN-NR21M/S (encara que sí per exemple amb el VGN-NR21M/W) Per què poquet, oi? I realment semblava que es quedava a prop. Un dels 8 adaptadors de connector disponibles amb el transformador s’hi assembla moltíssim al del meu portàtil (únicament la part de dins és una mica més prima) Coses… Com que el venedor es mostrava una mica reservat a l’hora de provar-lo amb el portàtil (va ser molt amable i fins i tot va obrir part de l’envoltori del producte però no es volia arriscar a connectar-lo) no vaig voler arriscar a tenir un nou trasto (de 41’xx €) inservible ocupant espai per casa.

Parlant amb un veí del poble, em va comentar que potser es podria empalmar el transformador universal amb el connector original. Amb aquesta nova esperança vaig anar un altre cop a Sort i el vaig comprar.

Un cop a casa, vaig provar el connector més semblant però no feia contacte. Xof! A més a més, el transformador del portàtil indica una sortida de 19‘5V mentre que el transformador universal passa de 19V a 20V (és a dir, no entén de decimals) Un altre cop em vaig desanimar i vaig decidir deixar-ho córrer. En tornar a casa ja miraria de comprar un transformador original o/i un portàtil amb un transformador més estàndard.

Aquest matí, però, el veí m’ha trobat de tornada d’una excursió i li he comentat el tema del 0’5V de diferència. bah, segur que funciona amb 19V m’ha dit. Així que fa una estona he estat a casa seva envoltat de testers i soldadors i uns 20 minuts després ja tenia novament en funcionament el meu portàtil! Yupppppiiiiii!

La idea bàsica que hem (bé, ha) fet ha estat:

  1. tallar el cable amb el connector del transformador original (com més llarg sigui, millor)
  2. pelar els cables (ha resultat ser un coaxial) i comprovar on està el + i on el -. En aquest cas, el negatiu estava a la malla (la part de fora)
  3. posar una mica d’estany als cables pelats perquè no es “despentinin”
  4. comprovar la polaritat dels forats del connector del tranformador universal. En aquest cas, el positiu estava al cantó amb la part planaEn aquest moment que encara no t’has carregat res, pots fer una prova de funcionament. Posa el transformador a 19V, ajusta (sense soldar) els cables pelats amb el connector del transformador i prova d’engegar l’ordinador.  Com que a mi m’ha funcionat, continuo.
  5. soldar els cables amb els forats del connector (sí, el plàstic del connector ha aguantat l’escalfor)
  6. connectar a font i al portàtil, engegar l’ordinador i esperar a veure el logo d’Ubuntu saludant-te a la pantalla 😉

A la foto (sí, potser m’he passat reduint la resolució) pots veure l’apañó. He ressaltat el punt de tall i els 19,5V del transformador original, així com el nyap amb cinta aïllant de la solució. El meu veí m’ha proposat que li posi cinta vulcanizable que permetria una protecció major a la junta que la “tireta”. Si la trobo, li posaré i potser farà encara més patxoca!

Nyap de transformadors

Grans dubtes relacionats em queden que potser mai podré resoldre:

  1. perquè li diuen universal a un transformador que no funciona universalment?
  2. perquè no fa res una diferència de 0,5V?
  3. perquè els fabricants fan servir components incompatibles entre productes similars?
  4. perquè no puc desconnectar de la feina ni durant les vacances?

Bé, em podria passar així molta més estona però… millor m’hi poso a treballar!

Anuncis

2 Respostes

Subscribe to comments with RSS.

  1. cerratis said, on 21 Agost 2010 at 21:00

    Qué valor!!!! Me alegro que funcionase el invento!!! 🙂

    • blami said, on 22 Agost 2010 at 21:09

      Pues de momento sigue funcionando. Le he metido bastantes horas enchufado trabajando indexando fotos y hasta ha sido capaz de cargar la batería! Ya ves…


Deixa un comentari

Fill in your details below or click an icon to log in:

WordPress.com Logo

Esteu comentant fent servir el compte WordPress.com. Log Out / Canvia )

Twitter picture

Esteu comentant fent servir el compte Twitter. Log Out / Canvia )

Facebook photo

Esteu comentant fent servir el compte Facebook. Log Out / Canvia )

Google+ photo

Esteu comentant fent servir el compte Google+. Log Out / Canvia )

Connecting to %s

%d bloggers like this: